Mouse Issue

Technical Support for all game related Issues such as Performance, Connection and Graphical issues.
Forum rules
Do not post the same message here if you have already raised a support ticket. The best way to get help specific to your account is to raise a support ticket.

Mouse Issue

Postby Wobblz » Sat Apr 18, 2015 11:59 am

Hi,

I've recently bought a new laptop and I'm experiencing strange behaviour with my attached mouse. In the game world when I use mouse look the screen continues to look around even when I stop moving the mouse. Also, in match, when I look move the mouse it will continue moving in the same direction even when I stop moving the mouse. In-match this happens with normal mouse movement and when holding the button to look around. Disabling the touchpad on the laptop does not resolve the issue either. However, the one way I have found to stop it happening is to keep a finger on the touchpad - this is the only way I can look around and have it stop when I stop moving the mouse. Oddly, this works whether the touchpad is enabled or not.

I have tried a second mouse (both are Logitech bluetooth mice) but the same thing happens. I do not experience this when using the mice on my desktop. I have also uninstalled the driver and reinstalled it to no avail.

Now, this might be a general driver issue, however, I'm posting here because I am not experiencing this effect in any other 3rd person games or FPS games that I have tried - only in FS. Naturally, this makes the game a lot harder to play as I'm constantly fighting the against the mouse positioning.

The laptop is an ASUS RoG with a Core i7-4720, 16GB RAM and Windows 8.1 64-bit. The mouse is a Logitech MX Revolution (the other one I tried is a Logitech M235).

Thanks for any help or comments.

Wobbles
Join Daredevils for some classic PMC action and get yourself in our sticker album!

"Going outside is highly overrated" - Anorak's Almanac 17:32
Wobbles | Gravitar | Pooyan | Amidar
User avatar
Wobblz
Ambassador
Ambassador
 
Posts: 106
Joined: Mon May 04, 2009 7:25 pm
Location: Belfast & Florida

Re: Mouse Issue

Postby Wobblz » Sat Apr 18, 2015 2:09 pm

Just an update...

This seems to be related to mouse precision. I have managed to eliminate the left and right constant movement but the downward movement is still there - any motion in the downward direction and it will keep going down until I counter it. I have also discovered that it also happens with the touchpad on the laptop.

I have achieved this stage by setting a middle value for pointer speed and disabling 'enhanced pointer precision'. Setting anything below a middle value means constant rotation to the left; anything above means constant motion to the right. I never get unwanted upward movement.

Wobbles
Join Daredevils for some classic PMC action and get yourself in our sticker album!

"Going outside is highly overrated" - Anorak's Almanac 17:32
Wobbles | Gravitar | Pooyan | Amidar
User avatar
Wobblz
Ambassador
Ambassador
 
Posts: 106
Joined: Mon May 04, 2009 7:25 pm
Location: Belfast & Florida

Re: Mouse Issue

Postby Wobblz » Sat Apr 18, 2015 4:29 pm

ISSUE RESOLVED! :bounce:

I have now resolved this issue. The problem is caused in Windows 8 due to the change in DPI when the game runs. This seems to have an adverse affect on the mouse precision in Football Superstars. If you encounter this issue you can resolve it as follows:

1. Right click on the executable (FSClientr.exe not FSPatchR.exe) and choose properties
2. Select the compatibility tab
3. Check 'Disable display scaling on high DPI settings'
4. Click 'Apply'

Thanks,
Wobbles
Join Daredevils for some classic PMC action and get yourself in our sticker album!

"Going outside is highly overrated" - Anorak's Almanac 17:32
Wobbles | Gravitar | Pooyan | Amidar
User avatar
Wobblz
Ambassador
Ambassador
 
Posts: 106
Joined: Mon May 04, 2009 7:25 pm
Location: Belfast & Florida

Re: Mouse Issue

Postby Caccamoo » Sat Apr 18, 2015 5:26 pm

thanks, will be useful if it happens to someone else :thumleft:
Image
User avatar
Caccamoo
Ambassador
Ambassador
 
Posts: 746
Joined: Wed Nov 10, 2010 5:38 pm
Location: Italy

Re: Mouse Issue

Postby Zengo » Wed Apr 22, 2015 9:27 am

This has also happened to me quite a few times but I could instantly resolve it (stop the char spinning around like mad) by simply starting to quit (Esc in-game) clicking anywhere around the exit pop-up, then clicking Cancel.
Will try Wobblz' next time as well.
Thanks.
Zara, Zarani, Zengo, Gera
Zengo
Ambassador
Ambassador
 
Posts: 1559
Joined: Fri May 06, 2011 10:56 pm
Location: Nottingham, UK

Re: Mouse Issue

Postby Wobblz » Thu Apr 23, 2015 3:38 pm

Zengo wrote:This has also happened to me quite a few times but I could instantly resolve it (stop the char spinning around like mad) by simply starting to quit (Esc in-game) clicking anywhere around the exit pop-up, then clicking Cancel.
Will try Wobblz' next time as well.
Thanks.


If I understand you correctly, the mad spinning is a slightly different issue - I get that occasionally too, but an ALT+TAB to switch windows a couple of times usually resolves it for me. The issue above is a constant thing to do with a more subtle unwanted mouse movement - it's as if you are moving the mouse to look around but you aren't actually moving the mouse.

Wobbles
Join Daredevils for some classic PMC action and get yourself in our sticker album!

"Going outside is highly overrated" - Anorak's Almanac 17:32
Wobbles | Gravitar | Pooyan | Amidar
User avatar
Wobblz
Ambassador
Ambassador
 
Posts: 106
Joined: Mon May 04, 2009 7:25 pm
Location: Belfast & Florida

Re: Mouse Issue

Postby Zengo » Sun Jun 05, 2016 8:06 pm

Hehe Wobbles mate, I owe you for this - you solved my issue! This was getting me mad.

Just for the record and if someone searches:

MacBook Pro 13 with retina, early 2015
Boot Camp and Windows 10 (also Windows 8 )
Zara, Zarani, Zengo, Gera
Zengo
Ambassador
Ambassador
 
Posts: 1559
Joined: Fri May 06, 2011 10:56 pm
Location: Nottingham, UK


Return to Game Technical Support

Who is online

Users browsing this forum: No registered users and 0 guests